Skip to main content

Posts

Showing posts from January, 2019

DBD::SQLite::db do failed: Safety level may not be changed inside a transaction at (eval 1940) line 37

0.- Instalación de PERL en Debian$ wget -L http://xrl.us/installperlnix | bashDesde la línea de comandos:$ perl --versionThis is perl 5, version 24, subversion 1 (v5.24.1) built for x86_64-linux-gnu-thread-multi(with 85 registered patches, see perl -V for more detail)Copyright 1987-2017, Larry WallPerl may be copied only under the terms of either the Artistic License or the GNU General Public License, which may be found in the Perl 5 source kit.Complete documentation for Perl, including FAQ lists, should be found on this system using "man perl" or "perldoc perl". If you have access to the Internet, point your browser at http://www.perl.org/, the Perl Home Page.1. Instalación de PadreUpdate /etc/apt/sources.list, e.g. as follows:deb http://mirror.isoc.org.il/pub/debian/ stable maindeb-src http://mirror.isoc.org.il/pub/debian/ stable mainThen update the package list$ sudo apt update$ sudo apt install cpanminus [¿¿quizá convenía instalar cpanplus??]$ sudo apt install…