Skip to main content

instalar VLC en Oracle Linux 7

repositorios de SW:
ls -la /etc/yum.repos.d/

codecs:
sudo yum --disablerepo=\* --enablerepo=nux-dextop install libdvdcss gstreamer{,1}-plugins-ugly gstreamer-plugins-bad-nonfree gstreamer1-plugins-bad-freeworld libde265 x265

sudo yum --disablerepo=\* --enablerepo=nux-dextop install vlc
--> Resolución de dependencias finalizada
Error: Paquete: 1:vlc-2.2.5.1-2.el7.nux.x86_64 (nux-dextop)
Necesita: libprojectM.so.2()(64bit)
Error: Paquete: 1:vlc-2.2.5.1-2.el7.nux.x86_64 (nux-dextop)
Necesita: libaa.so.1()(64bit)
Error: Paquete: 1:vlc-2.2.5.1-2.el7.nux.x86_64 (nux-dextop)
Necesita: libQtCore.so.4()(64bit)
Error: Paquete: SDL_image-1.2.12-7.el7.nux.x86_64 (nux-dextop)
Necesita: libSDL-1.2.so.0()(64bit)
Error: Paquete: 1:vlc-core-2.2.5.1-2.el7.nux.x86_64 (nux-dextop)
Necesita: libebml.so.4()(64bit)
Error: Paquete: ffmpeg-libs-2.8.15-1.el7.nux.x86_64 (nux-dextop)
Necesita: libschroedinger-1.0.so.0()(64bit)
Error: Paquete: 1:vlc-core-2.2.5.1-2.el7.nux.x86_64 (nux-dextop)
Necesita: libtiger.so.5()(64bit)
Error: Paquete: 1:vlc-core-2.2.5.1-2.el7.nux.x86_64 (nux-dextop)
Necesita: libmatroska.so.6()(64bit)
Error: Paquete: 1:vlc-core-2.2.5.1-2.el7.nux.x86_64 (nux-dextop)
Necesita: libvncclient.so.0()(64bit)
Error: Paquete: 1:vlc-2.2.5.1-2.el7.nux.x86_64 (nux-dextop)
Necesita: kde-filesystem
Error: Paquete: 1:vlc-2.2.5.1-2.el7.nux.x86_64 (nux-dextop)
Necesita: libcaca.so.0()(64bit)
Error: Paquete: 1:vlc-core-2.2.5.1-2.el7.nux.x86_64 (nux-dextop)
Necesita: libminizip.so.1()(64bit)
Error: Paquete: 1:vlc-core-2.2.5.1-2.el7.nux.x86_64 (nux-dextop)
Necesita: libschroedinger-1.0.so.0()(64bit)
Error: Paquete: 1:vlc-core-2.2.5.1-2.el7.nux.x86_64 (nux-dextop)
Necesita: libSDL-1.2.so.0()(64bit)
Error: Paquete: 1:vlc-2.2.5.1-2.el7.nux.x86_64 (nux-dextop)
Necesita: libQtGui.so.4()(64bit)
Error: Paquete: 1:vlc-2.2.5.1-2.el7.nux.x86_64 (nux-dextop)
Necesita: libminizip.so.1()(64bit)
Error: Paquete: 1:vlc-core-2.2.5.1-2.el7.nux.x86_64 (nux-dextop)
Necesita: libchromaprint.so.0()(64bit)

Buscar, descargar e instalar paquete por paquete desde:
Vlc Download for Linux

FUENTE: How to install vlc in redhat,fedora & centOS

Comments

Popular posts from this blog

SOLVED ntfs not configured in kernel

Can't use external hard drive in Oracle Linux 7.

Error mounting /dev/sdb1
EXT: Filesystem type ntfs not configured in kernel


So, this made my day:

1. How to Enable EPEL Repository for RHEL/CentOS 7.x/6.x/5.x, only I switched zabbix for ntfs-3g

2. How To Mount External Hard Drives In Linux, this is not relevant, I picked another name to device: /mnt/win

3. After reboot, File Manager in Gnome 3 showed nothing in EXT Toshiba (!). So, this was useful: How To Mount External Hard Drives In Linux - How To Add Items To The Fstab File In Linux.

4. Reboot

It works!


tlmgr Couldn't set up the necessary programs

Compilador: TeX Live 
(lo he obtenido haciendo sudo apt install texlive-full en Debian) Mala idea: el desfase entre el paquete y el CTAN puede volver obsoleto lo que tienes instalado. How to install "vanilla" TeXLive on Debian or Ubuntu?
IDE: TeXStudio

(no recuerdo cómo demonios obtuve la versión en castellano ¿problemas con el alemán?)

Algo salió muy mal, pues no hice nada después de la instalación, ni unas líneas de prueba con un archivo.tex, mucho menos alguna configuración.

Ahora ni siquiera puedo cambiar el tamaño de hoja (aunque parece que TeXStudio sí lo tiene a Letter):

$ sudo tlmgr paper letter

(running on Debian, switching to user mode!)
Cannot determine type of tlpdb from /root/texmf!
cannot setup TLPDB in /root/texmf at /usr/bin/tlmgr line 5713.

$ sudo echo $PATH
/usr/local/bin:/usr/bin:/bin:/usr/local/games:/usr/games

$ whereis texlive
texlive: /usr/share/texlive


$ ls /usr/share/texlive
debian      LICENSE.CTAN  readme-html.dir    release-texlive.txt
doc.html  …